PT-2022-10170

CVE-2021-32976

·

Published

2022-04-01

·

Updated

2022-04-11

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Moxa NPort IAW5000A-I/O series firmware versions 2.2 or earlier
Description The issue is related to five buffer overflows in the built-in web server of the Moxa NPort IAW5000A-I/O series. This may allow a remote attacker to initiate a denial-of-service attack and execute arbitrary code.
Recommendations For Moxa NPort IAW5000A-I/O series firmware versions 2.2 or earlier, update to a version later than 2.2 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾