PT-2022-10489
CVE-2021-36193
·
Published
2022-02-02
·
Updated
2022-02-07
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
FortiWeb versions prior to 6.4.2
Description
The issue is related to multiple stack-based buffer overflows in the command line interpreter. An authenticated attacker may achieve arbitrary code execution via specially crafted commands.
Recommendations
For versions prior to 6.4.2, update to version 6.4.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the command line interpreter to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾