PT-2022-10491
CVE-2021-36200
·
Published
2022-07-22
·
Updated
2022-07-29
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Metasys ADS/ADX/OAS versions prior to 10.1.6
Metasys ADS/ADX/OAS versions prior to 11.0.2
Description
Under certain circumstances, an unauthenticated user could access the web API and enumerate users.
Recommendations
For Metasys ADS/ADX/OAS versions prior to 10.1.6, update to version 10.1.6 or later.
For Metasys ADS/ADX/OAS versions prior to 11.0.2, update to version 11.0.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾