PT-2022-10502
CVE-2021-36293
·
Published
2022-04-08
·
Updated
2022-04-14
Description by
CVSS 3.1
6.7
MediumMetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell VNX2 for File versions 8.1.21.266 and earlier
Description
The issue is a privilege escalation vulnerability that can be exploited by a local malicious admin to gain elevated privileges.
Recommendations
For Dell VNX2 for File versions 8.1.21.266 and earlier, update to a version later than 8.1.21.266 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾