PT-2022-10550
CVE-2021-36781
·
Published
2022-01-14
·
Updated
2024-06-15
Description by
CVSS 3.1
5.9
MediumMetricsAV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
openSUSE Factory parsec versions prior to 0.8.1-1.1
Description
A vulnerability in the parsec package allows local attackers to imitate the service, potentially leading to Denial of Service (DoS) or clients communicating with an imposter service.
Recommendations
For openSUSE Factory parsec versions prior to 0.8.1-1.1, update to version 0.8.1-1.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾