PT-2022-10572
CVE-2021-36844
·
Published
2022-05-02
·
Updated
2022-05-09
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MyThemeShop WP Subscribe plugin versions <= 1.2.12
Description
The issue is an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. It affects the MyThemeShop WP Subscribe plugin on WordPress, requiring admin+ authentication to exploit.
Recommendations
For MyThemeShop WP Subscribe plugin versions <= 1.2.12, update to a version higher than 1.2.12 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾