PT-2022-10573
CVE-2021-36846
·
Published
2022-04-11
·
Updated
2022-04-15
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Premio Chaty (WordPress plugin) versions 2.8.3 and earlier
Description
The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker with admin or higher user role can inject malicious scripts into the application, which can then be executed by other users.
Recommendations
For Premio Chaty (WordPress plugin) versions 2.8.3 and earlier, update to a version later than 2.8.3 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾