PT-2022-10575
CVE-2021-36848
·
Published
2022-04-11
·
Updated
2022-04-15
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Social Media Feather versions <= 2.0.4
Description
The issue is an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker with admin or higher privileges can inject malicious scripts into the application, which can then be executed by other users.
Recommendations
For versions <= 2.0.4, update to a version greater than 2.0.4 to resolve the issue.
At the moment, there is no information about other mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾