PT-2022-10585

CVE-2021-36864

·

Published

2022-10-28

·

Updated

2022-10-31

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ExpressTech Quiz And Survey Master plugin versions prior to 7.3.5
Description The issue is related to a Reflected Cross-Site Scripting (XSS) vulnerability. This type of vulnerability allows an attacker to inject malicious scripts into a website, potentially leading to unauthorized actions on behalf of the user. The vulnerability is present in the ExpressTech Quiz And Survey Master plugin for WordPress and requires authentication with editor or higher privileges to exploit.
Recommendations For ExpressTech Quiz And Survey Master plugin versions prior to 7.3.5, update to version 7.3.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾