PT-2022-10587
CVE-2021-36866
·
Published
2022-05-31
·
Updated
2022-06-09
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Fatcat Apps Easy Pricing Tables plugin versions <= 3.1.2
Description
The issue is an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker with at least author role can inject malicious scripts into the website, potentially leading to unauthorized actions. The estimated number of potentially affected devices worldwide is not available. There is no information about real-world incidents where this issue was exploited.
Recommendations
For Fatcat Apps Easy Pricing Tables plugin versions <= 3.1.2, update to a version higher than 3.1.2 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality for users with author or higher roles until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾