PT-2022-10588

CVE-2021-36867

·

Published

2022-04-26

·

Updated

2022-05-06

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Psychological tests & quizzes plugin versions <= 0.21.19
Description A Stored Cross-Site Scripting (XSS) issue exists, potentially allowing users with contributor or higher user rights to exploit this weakness.
Recommendations For versions <= 0.21.19, update to a version higher than 0.21.19 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾