PT-2022-10607
CVE-2021-36920
·
Published
2022-01-14
·
Updated
2022-01-21
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Download Monitor versions prior to 4.4.7
Description
An Authenticated Reflected Cross-Site Scripting (XSS) issue was found in the WordPress plugin Download Monitor.
Recommendations
For versions prior to 4.4.7, update to version 4.4.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾