PT-2022-10730

CVE-2021-38447

·

Published

2022-05-05

·

Updated

2022-05-13

Description by

CVSS 3.1
8.6
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H
Name of the Vulnerable Software and Affected Versions OCI OpenDDS versions prior to 3.18.1
Description The issue arises when an attacker sends a specially crafted packet to flood target devices with unwanted traffic, potentially resulting in a denial-of-service condition.
Recommendations For versions prior to 3.18.1, update to version 3.18.1 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾