PT-2022-11572
CVE-2021-4222
·
Published
2022-02-28
·
Updated
2022-03-08
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP-Paginate WordPress plugin versions prior to 2.1.4
Description
The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because the plugin does not properly sanitise and escape its preset settings, even when the unfiltered html capability is disallowed.
Recommendations
For WP-Paginate WordPress plugin versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾