PT-2022-11612
CVE-2021-42551
·
Published
2022-01-14
·
Updated
2022-01-21
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
AlCoda NetBiblio WebOPAC versions prior to 4.0.0.320
AlCoda NetBiblio WebOPAC versions later than 4.0.0.328
Description
A Cross-site Scripting (XSS) issue exists in the search functionality of AlCoda NetBiblio WebOPAC, allowing an unauthenticated user to craft a reflected Cross-Site Scripting attack.
Recommendations
For AlCoda NetBiblio WebOPAC versions prior to 4.0.0.320, update to version 4.0.0.335 or later.
For AlCoda NetBiblio WebOPAC versions later than 4.0.0.328, update to version 4.0.0.335 or later.
As a temporary workaround, consider restricting access to the search functionality until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾