PT-2022-11638
CVE-2021-42631
·
Published
2022-01-31
·
Updated
2022-02-02
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
PrinterLogic Web Stack versions 19.1.1.13 SP9 and below
Description
The issue allows for pre-auth remote code execution due to the deserialization of attacker-controlled data.
Recommendations
For versions 19.1.1.13 SP9 and below, update to a version above 19.1.1.13 SP9 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾