PT-2022-11643
CVE-2021-42639
·
Published
2022-02-02
·
Updated
2022-02-08
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PrinterLogic Web Stack versions 19.1.1.13 SP9 and below
Description
The issue concerns multiple reflected cross-site scripting vulnerabilities. An attacker can inject controlled input that is reflected back in the page without proper sanitization, potentially leading to security issues.
Recommendations
For PrinterLogic Web Stack versions 19.1.1.13 SP9 and below, update to a version above 19.1.1.13 SP9 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾