PT-2022-11826
CVE-2021-43334
·
Published
2022-01-26
·
Updated
2022-02-02
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
BuddyBoss Platform versions 1.8.0 and earlier
Description
The issue allows XSS via the Group Name or Group Description field. This can be exploited to execute malicious scripts.
Recommendations
For BuddyBoss Platform versions 1.8.0 and earlier, update to a version later than 1.8.0 to resolve the issue. As a temporary workaround, consider restricting user input in the Group Name and Group Description fields to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾