PT-2022-11871

CVE-2021-43589

·

Published

2022-01-24

·

Updated

2022-01-28

Description by

CVSS 2.0
7.2
High
MetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Dell EMC Unity versions prior to 5.1.2.0.5.007 Dell EMC UnityVSA versions prior to 5.1.2.0.5.007 Dell EMC Unity XT versions prior to 5.1.2.0.5.007
Description The issue allows a locally authenticated user with high privileges to potentially exploit an operating system command injection, leading to the execution of arbitrary OS commands on the Unity underlying OS with the privileges of the vulnerable application. This may result in an elevation of privilege.
Recommendations For Dell EMC Unity, Dell EMC UnityVSA, and Dell EMC Unity XT versions prior to 5.1.2.0.5.007, update to version 5.1.2.0.5.007 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾