PT-2022-11990
CVE-2021-44109
·
Published
2022-04-05
·
Updated
2022-04-13
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Open5GS versions prior to 2.3.7
Description
A buffer overflow issue exists, allowing remote attackers to cause a Denial of Service via a crafted sbi request.
Recommendations
For versions prior to 2.3.7, update to version 2.3.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾