PT-2022-12021
CVE-2021-44221
·
Published
2022-07-12
·
Updated
2022-07-15
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
SIMATIC eaSie Core Package versions prior to V22.00
Description
A vulnerability has been identified where the affected systems do not properly validate input sent to the underlying message passing framework. This could allow a remote attacker to trigger a denial of service of the affected system.
Recommendations
For versions prior to V22.00, update to version V22.00 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾