PT-2022-12481

CVE-2021-45980

·

Published

2022-01-04

·

Updated

2022-01-11

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Foxit PDF Reader and PDF Editor versions prior to 11.1
Description The issue allows remote attackers to execute arbitrary code via getURL in the JavaScript API. This can be exploited to gain unauthorized access and control over the system.
Recommendations For versions prior to 11.1, update to version 11.1 or later to resolve the issue. As a temporary workaround, consider disabling the getURL function in the JavaScript API until a patch is available. Restrict access to potentially malicious PDF files to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾