PT-2022-12992
CVE-2022-0142
·
Published
2022-04-12
·
Updated
2022-06-13
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Visual Form Builder WordPress plugin versions prior to 3.0.8
Description
The issue allows a user with low-level or no privileges to inject a command into the exported CSV file, potentially leading to code execution. This is achieved through CSV injection.
Recommendations
For versions prior to 3.0.8, update to version 3.0.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the CSV export feature until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾