PT-2022-13017

CVE-2022-0181

·

Published

2022-01-17

·

Updated

2022-01-24

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Quiz And Survey Master versions prior to 7.3.7
Description A reflected cross-site scripting issue allows a remote attacker to inject an arbitrary script via unspecified vectors. This enables the attacker to potentially execute malicious code on the victim's browser.
Recommendations For versions prior to 7.3.7, update to version 7.3.7 or later to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation. Avoid using unspecified vectors that may be vulnerable to script injection until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾