PT-2022-13021

CVE-2022-0186

·

Published

2022-02-21

·

Updated

2022-02-28

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Image Photo Gallery Final Tiles Grid WordPress plugin versions prior to 3.5.3
Description The issue allows users with a role as low as contributor to perform Cross-Site Scripting attacks against other users having access to the gallery dashboard. This is due to the plugin not sanitising and escaping the Description field when editing a gallery.
Recommendations For versions prior to 3.5.3, update to version 3.5.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾