PT-2022-13032

CVE-2022-0199

·

Published

2022-02-21

·

Updated

2022-02-28

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Coming soon and Maintenance mode WordPress plugin versions prior to 3.6.8
Description The issue concerns a lack of CSRF check in the coming soon send mail AJAX action, allowing attackers to make a logged-in admin send arbitrary emails to all subscribed users via a CSRF attack.
Recommendations For versions prior to 3.6.8, update to version 3.6.8 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾