PT-2022-13049
CVE-2022-0230
·
Published
2022-03-14
·
Updated
2022-03-21
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Better WordPress Google XML Sitemaps WordPress plugin versions prior to 1.4.2
Description
The issue allows unauthenticated users to perform Stored Cross-Site Scripting attacks against admins due to the lack of sanitization and escaping of logs when outputting them in the admin dashboard.
Recommendations
For The Better WordPress Google XML Sitemaps WordPress plugin versions prior to 1.4.2, update to version 1.4.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin dashboard to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾