PT-2022-13055
CVE-2022-0236
·
Published
2022-01-18
·
Updated
2022-01-24
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WP Import Export WordPress plugin versions up to, and including, 3.9.15
Description
The issue is related to unauthenticated sensitive data disclosure due to a missing capability check on the
wpie process file download function found in the ~/includes/classes/class-wpie-general.php file. This allows unauthenticated attackers to download any imported or exported information from a vulnerable site, which can contain sensitive information like user data.Recommendations
For versions up to, and including, 3.9.15, update to a version higher than 3.9.15 to resolve the issue.
As a temporary workaround, consider disabling the
wpie process file download function until a patch is available.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾