PT-2022-13066
CVE-2022-0248
·
Published
2022-03-14
·
Updated
2022-05-01
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Contact Form Submissions WordPress plugin versions prior to 1.7.3
Description
The issue allows an unauthenticated attacker to perform Cross-Site Scripting attacks against admins viewing a malicious submission, due to the plugin not sanitizing and escaping additional fields in contact form requests before outputting them.
Recommendations
For versions prior to 1.7.3, update to version 1.7.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the submission view functionality to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾