PT-2022-13073

CVE-2022-0255

·

Published

2022-02-21

·

Updated

2022-02-28

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Database Backup for WordPress versions prior to 2.5.1
Description The issue arises from improper sanitization and escaping of the fragment parameter in SQL statements within the admin dashboard, leading to a SQL injection problem.
Recommendations For versions prior to 2.5.1, update to version 2.5.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾