PT-2022-13077

CVE-2022-0260

·

Published

2022-01-18

·

Updated

2022-01-26

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions pimcore versions prior to 10.2.7
Description The issue is related to Cross-site Scripting (XSS) - Stored, which occurs in the GitHub repository pimcore/pimcore. This type of attack involves storing malicious scripts on a website, which are then executed by other users. The vulnerability is specifically found in the Name field of the setting tab of the Global Targeting Rules.
Recommendations For versions prior to 10.2.7, update to version 10.2.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the Global Targeting Rules setting tab to minimize the risk of exploitation. Avoid using the Name field in the setting tab until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-455W-GV5P-WGG3
Found an issue in the description? Have something to add? Feel free to write us 👾