PT-2022-13142
CVE-2022-0383
·
Published
2022-02-28
·
Updated
2022-03-08
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WP Review Slider versions prior to 11.0
Description
The issue concerns the WP Review Slider WordPress plugin, where the
pid parameter is not properly sanitized and escaped when copying a Twitter source. This could allow high-privilege users to perform SQL injection attacks.Recommendations
For versions prior to 11.0, update to version 11.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the Twitter source copying feature to minimize the risk of exploitation. Avoid using the
pid parameter in the affected functionality until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾