PT-2022-13144

CVE-2022-0385

·

Published

2022-02-28

·

Updated

2022-03-08

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Crazy Bone WordPress plugin versions prior to 0.6.1
Description The issue arises from the lack of sanitization and escaping of the username submitted via the login form when displaying it back in the log dashboard. This leads to an unauthenticated Stored Cross-Site scripting issue, allowing attackers to inject malicious scripts.
Recommendations For Crazy Bone WordPress plugin versions prior to 0.6.1, update to version 0.6.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾