PT-2022-13153
CVE-2022-0397
·
Published
2022-03-28
·
Updated
2022-04-04
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WPC Smart Wishlist for WooCommerce version prior to 2.9.4
Description
The issue concerns a Reflected Cross-Site Scripting problem. It arises because the
key parameter is not properly sanitised and escaped before being output in the response to the wishlist quickview AJAX action, which is accessible to any authenticated user.Recommendations
For versions prior to 2.9.4, update to version 2.9.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾