PT-2022-13241

CVE-2022-0527

·

Published

2022-02-09

·

Updated

2022-02-11

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions chatwoot versions prior to 2.2.0
Description The issue is related to Cross-site Scripting (XSS) - Stored, which affects the GitHub repository chatwoot. This type of attack involves injecting malicious scripts into a website, allowing an attacker to steal user data or take control of the user's session.
Recommendations For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾