PT-2022-13250

CVE-2022-0539

·

Published

2022-02-09

·

Updated

2022-02-11

Description by

CVSS 3.1
6.3
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions ptrofimov/beanstalk console versions prior to 1.7.14
Description The issue is related to Cross-site Scripting (XSS) - Stored, which allows attackers to inject malicious scripts into the application. This can lead to unauthorized access to sensitive data or taking control of user sessions. The estimated number of potentially affected devices worldwide is not available. There is no information about real-world incidents where this issue was exploited.
Recommendations For versions prior to 1.7.14, update to version 1.7.14 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the application to minimize the risk of exploitation. Avoid using the application until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-2CJF-W7C4-FHF6
Found an issue in the description? Have something to add? Feel free to write us 👾