PT-2022-13288

CVE-2022-0593

·

Published

2022-03-14

·

Updated

2022-03-21

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions Login with phone number WordPress plugin versions prior to 1.3.7
Description The issue allows an unauthenticated user to remotely delete plugin files due to the lack of authentication or authorization checks in the delete.php file placed in the plugin directory. This can lead to a potential Denial of Service situation.
Recommendations For versions prior to 1.3.7, update to version 1.3.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the delete.php file in the plugin directory to prevent unauthorized deletion of plugin files.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾