PT-2022-13295

CVE-2022-0601

·

Published

2022-03-14

·

Updated

2022-03-21

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Coming Soon, Maintenance WordPress plugin versions prior to 2.2.9
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the post parameter is not properly sanitized and escaped before being outputted back in an admin page.
Recommendations For versions prior to 2.2.9, update to version 2.2.9 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾