PT-2022-13308

CVE-2022-0624

·

Published

2022-06-28

·

Updated

2022-07-07

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions parse-path versions prior to 5.0.0
Description The issue is related to an authorization bypass through a user-controlled key in the parse-path repository on GitHub.
Recommendations For versions prior to 5.0.0, update to version 5.0.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-3J8F-XVM3-FFX4
Found an issue in the description? Have something to add? Feel free to write us 👾