PT-2022-13354

CVE-2022-0680

·

Published

2022-03-28

·

Updated

2022-04-04

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Plezi WordPress plugin versions prior to 1.0.3
Description The issue allows unauthenticated users to update the plz configuration tracker enable option through a REST endpoint. This option is then displayed in the admin panel without proper sanitization and escaping, leading to a Stored Cross-Site Scripting issue.
Recommendations For versions prior to 1.0.3, update to version 1.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the REST endpoint that updates the plz configuration tracker enable option until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾