PT-2022-13372

CVE-2022-0702

·

Published

2022-03-14

·

Updated

2022-03-21

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Petfinder Listings WordPress plugin versions 1.0.18 and earlier
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because the plugin does not escape its settings, even when the unfiltered html capability is disallowed.
Recommendations For Petfinder Listings WordPress plugin versions 1.0.18 and earlier, update to a version later than 1.0.18 to resolve the issue. At the moment, there is no information about other specific fixes for this vulnerability.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾