PT-2022-13379
CVE-2022-0709
·
Published
2022-04-04
·
Updated
2022-04-11
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Booking Package WordPress plugin versions prior to 1.5.29
Description
The issue allows unauthenticated users to obtain sensitive data due to the disclosure of a token used for exporting the ical representation of the booking calendar. This token is returned in the json response when an unauthenticated user performs a booking.
Recommendations
For versions prior to 1.5.29, update to version 1.5.29 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾