PT-2022-13389
CVE-2022-0723
·
Published
2022-02-26
·
Updated
2022-03-08
Description by
CVSS 3.1
8.0
HighMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
microweber/microweber versions prior to 1.2.11
Description
The issue is related to Cross-site Scripting (XSS) - Reflected. This means an attacker can inject malicious scripts into a website, which are then executed by the user's browser. No information is provided about the estimated number of potentially affected devices or real-world incidents where this issue was exploited.
Recommendations
For versions prior to 1.2.11, update to version 1.2.11 or later to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾