PT-2022-13399

CVE-2022-0737

·

Published

2022-04-18

·

Updated

2022-04-27

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Text Hover WordPress plugin versions prior to 4.2
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of the text to hover, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 4.2, update to version 4.2 or later to resolve the issue. As a temporary workaround, consider restricting the use of the text hover feature to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾