PT-2022-13417

CVE-2022-0760

·

Published

2022-03-21

·

Updated

2022-03-28

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions The Simple Link Directory WordPress plugin versions prior to 7.7.2
Description The issue concerns an unauthenticated SQL Injection due to the lack of validation and escaping of the post id parameter in SQL statements via the /wp-admin/admin-ajax.php qcopd upvote action AJAX action. This action is accessible to both unauthenticated and authenticated users.
Recommendations For versions prior to 7.7.2, update to version 7.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the qcopd upvote action AJAX action until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾