PT-2022-13434
CVE-2022-0781
·
Published
2022-05-23
·
Updated
2022-05-28
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Nirweb support WordPress plugin versions prior to 2.8.2
Description
The issue arises from the failure to sanitise and escape a parameter before using it in a SQL statement via an AJAX action, which is available to unauthenticated users, leading to an SQL injection.
Recommendations
For versions prior to 2.8.2, update to version 2.8.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the AJAX action until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾