PT-2022-13464

CVE-2022-0840

·

Published

2022-04-11

·

Updated

2022-04-15

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Easy Social Icons WordPress plugin versions prior to 3.2.1
Description The issue allows high privileged users to inject arbitrary javascript, even when the unfiltered html capability is disallowed, due to improper escaping of the image file field when adding a new social icon.
Recommendations For versions prior to 3.2.1, update to version 3.2.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾