PT-2022-13506

CVE-2022-0892

·

Published

2022-04-11

·

Updated

2022-04-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Export All URLs WordPress plugin versions prior to 4.2
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the plugin does not properly sanitise and escape the CSV filename before displaying it on the page.
Recommendations For versions prior to 4.2, update to version 4.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾