PT-2022-13512

CVE-2022-0899

·

Published

2022-07-25

·

Updated

2022-07-29

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Header Footer Code Manager WordPress plugin versions prior to 1.1.24
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the plugin does not properly escape generated URLs before outputting them back in attributes on an admin page.
Recommendations For versions prior to 1.1.24, update to version 1.1.24 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾