PT-2022-13514
CVE-2022-0901
·
Published
2022-04-04
·
Updated
2022-04-11
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Ad Inserter Free and Pro WordPress plugins versions prior to 2.7.12
Description
The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the REQUEST URI is not properly sanitised and escaped before being outputted back in an admin page. This can be particularly problematic in browsers that do not encode characters.
Recommendations
For Ad Inserter Free and Pro WordPress plugins versions prior to 2.7.12, update to version 2.7.12 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾